DevOps Engineer

Contract

Reference: TM/Req/006578
Location: Netherlands & Belgium
Type: Contract
Status: Active
Salary/Rate: Competitive

Find out more about this vacancy and apply here

Devops Software Consultant

One of our European Clients in Belgium are currently looking for a DevOps Software Consultant who will perform the following tasks in relation to Microsoft client, servers related activities projects and work packages, including design, implementation and troubleshooting of:

• Shorten the time to deliver ICT applications into Production Environment;
• Support the design and integration of the DevOps delivery process;
• Proactively collaborate in the definition and implementation of improvements to the DevOps Lifecycle Management methodologies and tools;
• Develop the necessary methodology, scripts and procedures to enable deployment automation across multiple environments and multiple teams;
• Create and maintain project-related technical documentation, including design and deployment documentation, in cooperation with the Architecture and Engineering Team;
• Maintain requirement changes, system model and work performed by developers and infrastructure engineers synchronised during the whole DevOps lifecycle;
• Evaluate and implement different options for DevOps based solutions/improvement;
• Define / streamline processes within and between the Development and Operations teams in order to enhance deployment speed, quality and efficiency.

Mandatory:
Software developer 7 years
Experience with DevOps activities in setting up of continuous integration and developing automated deployments with tools such as TFS* 2 years
Working knowledge of English (level to be specified: B2 or higher)
Professional Knowledge – mandatory or desirable
Advanced knowledge of TFS*
Knowledge of Powershell*

Desirable:
Knowledge of working alongside an agile development team
Knowledge of Windows Server 2008, 2012 and/or 2016 technologies
Knowledge of with virtualisation technologies, such as VMware and PowerCli
Knowledge of Redhat Linux v6 or higher including upgrades and patches